Skip to content Skip to sidebar Skip to footer

Widget HTML #1

Membangun Topologi Sederhana RTRWNET Beserta Full Konfigurasinya – Bagian II - Konfigurasi Dasar MikroTik

Membangun Topologi Sederhana RTRWNET Beserta Full Konfigurasinya – Bagian II- Konfigurasi Dasar MikroTik

Selamat malam sobat wifi…. Setelah melakukan penyambungan perangkat menggunakan kabel sesuai aturan Bagian 1 – Pendahuluan, saatnya untuk melakukan konfigurasi dasar sebagai tahap selanjutnya dari pembuatan server RTRWNET Sederhana. Disini kita akan membuat konfigurasi dasar mikrotik dengan mengacu pada aturan yang sudah di buat di Artikel Pendahuluan.

Kita akan melakukan konfigurasi :

1. Merubah Nama Interface Mikrotik sesuai dengan Bagian 1 – Pendahuluan

·         Ether 1 = ISP

·         Ether 2 = PC

·         Ether 3 = Hotspot

2. DNS Server

·         8.8.8.8

·         8.8.4.4

3. Memberikan Ip Pada setiap Inteface

·         ISP  = 192.168.1.1/24 (DHCP client dari ISP)

·         PC = 192.168.2.1/24 + DHCP-Server

·         Hotspot = 192.168.3.1/24 + DHCP-Server

4. Mengoneksikan Mikrotik ke Internet

·         DHCP-Client

·         Firewal NAT

Langkah-langkah konfigurasinya :

Hal Pertama adalah mengosongkan konfigurasi bawaan dari pabrik, caranya :

1. Masuk ke MikroTik dengan menggunakan Winbox, klik Mac Address Mikrotik kemudian klik “ connect”


2. Masuk menu “ system > Reset Konfiguration “ hilangkan semua centang hingga seperti ini.


3. Kemudian buka kembali Mikrotik menggunakan Winbox, jika ada notifikasi seperti ini tekan “ Remove Configuration “


Merubah Nama Setiap Interface Sesuai dengan Pendahuluan

1. Buka Mikrotik Menggunakan WinBox

2. Masuk menu “ Interfaces > ether1 “ ganti namanya dengan “ ISP “ sesuai artikel Pendahuluan lakukan hal yang sama pada setiap ether yang akan digunakan


·         Klik Ether2 > name = PC

·         Klik Ether3 > name =  Hotspot

Memberikan Alamat IP Address Untuk Semua Interfaces

1. Interface ISP ,Masuk ke menu “ IP > DHCP-Client > add > Interface = ISP > OK “ pastikan Statusnya “ Bound “



2. PC  :  Masuk ke menu “IP > Addresses >  Add“


·         address = 192.168.2.1/24

·         interface = PC

3. Hotspot                  : lakukan hal yang sama masuk ke menu “IP > Addresses > Add”


·         Address = 192.168.3.1/24

·         Interface = Hotspot


Menambahkan DNS google

Caranya masuk menu “ IP > DNS “ isikan DNS Google yaitu 8.8.8.8 dan 8.8.4.4. dan jangan lupa centang “ Allow remote Request”


Menambahkan DHCP Server Untuk Interface PC & Hotspot

1. PC

Masuk Menu “ IP > DHCP Server > DHCP Setup “ arahkan DHCP Server Inteface ke PC kemudian klik “ Next ” sampai selesai.


2. Hotspot

Sama seperti diatas masuk menu “ IP > DHCP Server > DHCP Setup “ arahkan DHCP Server Interfaces ke Hotspot kemudian klik “ Next “ sampai Selesai..


Maka hasilnya :

 


Mengoneksikan Mikrotik Ke Internet

Nahh meskipun mikrotik sudah memiliki IP tapi Mikrotik ini belum bisa terkoneksi ke internet. Maka kita akan setting firewall NAT nya :

1. Masuk Menu  “ IP > Firewall > NAT > Add “


·         Chain = srcnat

·         Out. Interface = ISP

·         Action = masquerade

Nahh sekarang router Mikrotik dan PC kalian sudah bisa konek ke Internet. Coba cek di terminal atau di cmd dengan mengetikan perintah “ Ping 8.8.8.8 “ atau “ ping google.com “ jika berhasil maka akan seperti ini :


Sampai sini Mikrotik sudah bisa kita gunakan untuk berbagi data dan sharing internet. Namun interface Hotspot belum memiliki Server Hotspot untuk voucheran. Nahh di artikel selanjutnya kita akan bahas bagaimana membuat server hotspot..


*Copy-Paste Di Terminal

/interface ethernet
set [ find default-name=ether3 ] name=Hotspot
set [ find default-name=ether1 ] name=ISP
set [ find default-name=ether2 ] name=PC

/ip address
add address=192.168.2.1/24 interface=PC network=192.168.2.0
add address=192.168.3.1/24 interface=Hotspot network=192.168.3.0
/ip dhcp-client
add disabled=no interface=ISP
/ip dhcp-server network
add address=192.168.2.0/24 gateway=192.168.2.1
add address=192.168.3.0/24 gateway=192.168.3.1
/ip dns
set allow-remote-requests=yes servers=8.8.8.8,8.8.4.4
/ip firewall filter
add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here" disabled=yes
/ip firewall nat
add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here" disabled=yes
add action=masquerade chain=srcnat out-interface=ISP
add action=masquerade chain=srcnat comment="masquerade hotspot network" \
    src-address=192.168.3.0/24
add action=masquerade chain=srcnat comment="masquerade hotspot network" \
    src-address=192.168.3.0/24

 Artikel selanjutnya : Membangun Topologi Sederhana RTRWNET Beserta Full Konfigurasinya – Bagian III - Keamanan & Server Hotspot

Artikel Sebelumnya : Membangun Topologi Sederhana RTRWNET Beserta Full Konfigurasinya – Bagian 1- Pendahuluan

 

 

Post a Comment for "Membangun Topologi Sederhana RTRWNET Beserta Full Konfigurasinya – Bagian II - Konfigurasi Dasar MikroTik"