Skip to content Skip to sidebar Skip to footer

Widget HTML #1

Membangun Topologi Sederhana RTRWNET Beserta Full Konfigurasinya – Bagian III - Keamanan & Server Hotspot

Membangun Topologi Sederhana RTRWNET Beserta Full Konfigurasinya – Bagian III - Keamanan & Server Hotspot

Selamat malam sobat wifi… setelah kita berhasil mengoneksikan Mikrotik ke Internet maka langkah selanjutnya adalah membuat server hotspot untuk voucheran. Perlu di ingat bahwa RB941 tidak memiliki fitur usermananager. tapi jangan khawatir karena RB941 sudah support fitur Hotspot. 

Hal yang akan kita setting kali ini :

1. Server Hotspot

2. Setting Zona Waktu

3. Mengamankan Router & Identity

Mengamankan Router dari Hacker

1. Masuk menu “ system > user “

2. Klik user “ admin > password > tambahkan password untuk login Mikrotik di Winbox



nahh proses pembuatan server hotspot pada mikrotik sudah selesai.. langkah selanjutnya adalah setting Acces Point

Mengganti identity

1. Masuk menu “ System > Identity “ ganti nama mikrotik kalian dengan nama yang kalian inginkan misal “ Neicy “


Konfigurasi membuat server hotspot MikroTik

1. Buka MikroTik menggunakan WinBox degngan menggunakan user admin dan password yang barusan kalian buat

2. Kemudian, Masuk menu “ IP > Hotspot > Servers > Hotspot Setup “



·         Hotspot interface = Hotspot

·         DNS name = Neicy.wifi.id ( nama domain hotspot kita )

3. Buat 1 user voucher untuk kita gunakan nanti , “ Ip > Hotspot > Users” add



·         Username = nyoba

·         Password = 1234

Setting Zona Waktu MikroTik

1. Masuk menu “ System > SNTP Client “

2. Kemudian jam nya “ system > Clock “ pastikan menggunkan “ Asia/Jakarta “ atau sesuikan dengan daerah kalian.

nahh sekarang kalian sudah punya server hotspot voucheran, tinggal kita membuat Acces Point ZTE F609 kita menjadi AP untuk menyebarkan Voucher kita. 

*Copy-pasta di Terminal

/ip hotspot profile
add dns-name=neicy.wifi.id hotspot-address=192.168.3.1 name=hsprof1
add dns-name=neicy.wifi.id hotspot-address=192.168.3.1 name=hsprof2
/ip hotspot
add address-pool=dhcp_pool2 disabled=no interface=Hotspot name=hotspot1 \
    profile=hsprof2
/ip hotspot user
add name=nyoba password=1234

/system clock
set time-zone-name=Asia/Jakarta
/system identity
set name=Neicy
/system logging
add action=disk prefix=-> topics=hotspot,info,debug
/system ntp client
set enabled=yes primary-ntp=202.65.114.202 server-dns-names=asia.pool.ntp.org

 Artikel Selanjutnya : Membangun Topologi Sederhana RTRWNET Beserta Full Konfigurasinya – Bagian IV - Setting ZTE F609 Untuk Voucher

Artikel Sebelumnya : Membangun Topologi Sederhana RTRWNET Beserta Full Konfigurasinya – Bagian 1- Pendahuluan

Membangun Topologi Sederhana RTRWNET Beserta Full Konfigurasinya – Bagian II - Konfigurasi Dasar MikroTik

Post a Comment for "Membangun Topologi Sederhana RTRWNET Beserta Full Konfigurasinya – Bagian III - Keamanan & Server Hotspot"